Folder Sync 1 (Legacy)


Requires: macOS 10.10 Yosemite to macOS 10.14 Mojave

Please Note:
Folder Sync 1 (Legacy) is no longer in active development and does not support macOS 10.15 Catalina or newer.


For support on Catalina and newer versions of macOS, Folder Sync 2 is required.
Folder Sync 1 (Legacy) does not receive feature updates.